bileşen ekleme sorunu

Başlatan cagdasgunes, 30 May 2016 18:12:24

« önceki - sonraki »

cagdasgunes

Merhaba ben aynı sunucu üzerinde çalışan 3,5.1 versiyon joomla sitemi başka bir domaine kopyaladım. Şu an iki sitede sorunsuz çalışıyor. Ancak yeni oluşturduğum sitenin yönetim panelinden bileşen ekleyemiyorum. Eski site yönetim panelinde böyle bir sorun yok. Hata olarak bileşen yükleme paketi bulunamadı diyor fakat eski sitenin yönetim panelinden aynı bileşeni yüklüyor bir sorun olmuyor. Bu konuda yardımcı olabilecek biri var mı acaba?

sanal

Merhaba

Yeni domaine kopyaladığınız sitenin configuration.php dosyasında log ve tmp klasörünün yollarını değiştirmeyi unutmuş olabilirisiniz, öncelikle bu işlemi doğru yaptığınızdan emin olun.

İyi çalışmalar


cagdasgunes

ona baktım yollar yeni domaine göre düzelttim orda sorun yok gibi duruyor

sanal

Site taşımasının eksiksiz olduğunu, tmp ve log klasörlerinin yollarının doğru olduğunu ve yazma izinlerinin bulunduğunu göz önüne alacak olursak, sorunun sunucu yapılandırmasından kaynaklanabileceği gibi bir durum ortaya çıkıyor. Sunucunuz bir ihtimal zipli dosya yüklenmesine izin vermiyor olabilir.

cagdasgunes

ama aynı sunucuda diğer sitelere yükleniyor sadece o domaine ait bir ayarmı oluyor bu şekilde

sanal

Aynı sunucuda diğer domainlere yükleniyor sadece o domaine yüklenmiyor ise site taşımasında bir problem var demektir.
Geriye başka bir sebep kalmıyor.

cagdasgunes

bunun kontrolünü nasıl yapabilirim acaba herşey normal çalışıyor şu anda veya siz bana bu konuda destek verebilirmisiniz çünkü bu siteyi bu hale getirmek oldukça uğraştırdı beni tekrar baştan başlamaya korkuyorum açıkçası

sanal

Tekrar merhaba

Şu ana kadar sadece ihtimaller üzerinde değerlendirme yaptık, dışarıdan ancak bu kadar destek verilebilir.
Sitenizi detaylı olarak kontrol etmemizi istiyorsanız ücretli destek talebinde bulunabilirsiniz.


cagdasgunes

tşk ederim sunucu firmasına sordum çözdüler ama bir iki sorunum daha var onları yarın toparlayıp destek alıcam iyi akşamlar